ImpressCMSはとても便利なCMSです


トップ  >  ImpressCMSをインストールしよう!  >  ImpressCMSが必要とする環境

ImpressCMSが必要とする環境

ImpressCMS 1.3.5 を使ったサイトを運用するには、お使いのサーバー(レンタルサーバーが主体ですね)に以下の環境が備わっていることが必要です。

PHP(プログラムを動かすエンジン)

PHPのバージョンは 5.2.5以上をお使い下さい。 (PHPで使用するメモリは最低でも16MB以上でお使い下さい。 (PHP 5.2.0 のデフォルトメモリは16MBで, 5.2.0以降は128MBがデフォルトですが、実際のメモリについてはレンタルサーバーであれば、ホスト側の設定に従います。 PHPの設定についての詳細は PHP設定 をご覧下さい。)
 

データベース

impressCMSは、データを格納するためにデータベースが必要です。MySQLもしくはMariaDBで動作します。

MySQL (強く推奨します)
MySQLのバージョンは4.10以降をお使い下さい。 ただし、出来る限りバージョン5.xで構築して欲しいと願っています。

MariaDB
MariaDB 5.1以上をお使いください。 

Web サーバー

上のPHPやデータベースをサポートしているサーバーをご利用下さい。 Apacheを特におすすめします。IISでも動作します。
プリンタ用画面
友達に伝える
カテゴリートップ
ImpressCMSをインストールしよう!
次
ImpressCMS1.3.5のインストール -1-



このページをシェア!

ここでブックマーク: Twitter ここでブックマーク: Facebook ここでブックマーク: MySpace ここでブックマーク: Del.icio.us ここでブックマーク: Digg ここでブックマーク: Yahoo ここでブックマーク: Google ここでブックマーク: Diigo